Scheduled for January 06, 2025 at 1:30 PM – 2:00 PM
Affects
Skiplino Website
Under maintenance from 1:30 PM to 2:00 PM
Completed
January 06, 2025 at 2:00 PMCompleted
January 06, 2025 at 2:00 PMMaintenance has completed successfully
In progress
January 06, 2025 at 1:30 PMIn progress
January 06, 2025 at 1:30 PMMaintenance is now in progress
Planned
January 06, 2025 at 1:30 PMPlanned
January 06, 2025 at 1:30 PMWe will be doing a web server maintenance to improve security and stability. Skiplino website will be temporarily unavailable during this period.