Skiplino - Service Disruption – Incident details

Skiplino System Health Check

Service Disruption

Resolved
Operational
Started almost 3 years agoLasted about 2 hours

Affected

Skiplino API

Operational from 10:34 AM to 12:38 PM

Updates
  • Resolved
    UTC
    Resolved

    The problem with video calls not being started on iOS devices has been resolved. We apologize for the inconvenience and thank you for your patience and continued support.

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident. We have identified that virtual calls cannot be started on iOS devices.

    Android devices are remain unaffected by this issue.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue wherein video calls cannot be started for some users. We will provide more information shortly.