Skiplino System Health Check

Issue with GeoLocation API

Resolved
Operational
Started about 2 months ago Lasted 22 minutes

Affected

Skiplino API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    It has been identified that there is an issue with Skiplino's Geolocation API provider and is still actively working on restoring the service.

    Thank you for understanding.