Scheduled for February 26, 2024 at 9:00 PM – 10:00 PM
Affects
Skiplino Mobile Apps
Under maintenance from 9:00 PM to 10:00 PM
Skiplino Portal
Under maintenance from 9:00 PM to 10:00 PM
Completed
February 26, 2024 at 10:00 PMCompleted
February 26, 2024 at 10:00 PMMaintenance has completed successfully
In progress
February 26, 2024 at 9:00 PMIn progress
February 26, 2024 at 9:00 PMMaintenance is now in progress
Planned
February 26, 2024 at 9:00 PMPlanned
February 26, 2024 at 9:00 PMAs part of our commitment to delivering the best service to you, we will be performing periodic maintenance on our system on Tuesday, February 27th, 2024. Therefore, you may face slowness or delays between 12:00 AM until 1:00 AM (GMT+3).
We sincerely apologize for any inconvenience this may cause. If you need any assistance please feel free to contact us at any time at support@skiplino.com.