Scheduled for October 07, 2023 at 8:00 PM – 8:30 PM
Affects
Skiplino Website
Under maintenance from 8:00 PM to 8:30 PM
Completed
October 07, 2023 at 8:30 PMCompleted
October 07, 2023 at 8:30 PMMaintenance has completed successfully
In progress
October 07, 2023 at 8:00 PMIn progress
October 07, 2023 at 8:00 PMMaintenance is now in progress
Planned
October 07, 2023 at 8:00 PMPlanned
October 07, 2023 at 8:00 PMWe will be conducting essential maintenance to our web server to implement necessary updates and improvements to ensure a continued reliability and performance on Saturday, 7 October 2023 from 11:00PM to 11:30PM. Please note that our services may be temporarily unavailable during the maintenance window. We understand the importance of our platform to your operations and apologize for any inconvenience this may cause. Our team is committed to completing the maintenance as efficiently as possible to minimize any downtime.